Аудитория 371

Обсуждение проблем, связанных с компьютерами в лабораториях 369а, 371, 372, 300

Аудитория 371

Сообщение kluchev » 16 окт 2009, 12:26

Аудитория 371

Общий для всех перечень ПО
Перечень ПО уникального для аудитории 371

В споре рождается коллективное заблуждение, а истиной мы его называем для краткости
Аватара пользователя
kluchev
 
Сообщения: 995
Зарегистрирован: 04 апр 2008, 13:31
Откуда: SPb

Re: Аудитория 371

Сообщение Интегральный вычислитель » 13 ноя 2009, 12:31

Можно ли как-нибудь заполучить quartus 9.1 web edition и ModelSim-Altera Starter Edition v6.5bв в аудитории 371? Сейчас там стоит quartus 8 и у многих возникают проблемы с совместимостью версий (дома у всех 9ая). Modelsim в 371 вообще не работает.
I Have Seen The Truth And It Doesn't Make Any Sense
Аватара пользователя
Интегральный вычислитель
 
Сообщения: 561
Зарегистрирован: 02 апр 2008, 16:04
Откуда: из Леса

Re: Аудитория 371

Сообщение Интегральный вычислитель » 04 фев 2010, 16:48

В 371 аудитории нужно поставить quartus 9.1 и modelsim altera edition.
Бесплатные версии, можно скачать здесь:
https://www.altera.com/support/software ... tus_we.jsp
I Have Seen The Truth And It Doesn't Make Any Sense
Аватара пользователя
Интегральный вычислитель
 
Сообщения: 561
Зарегистрирован: 02 апр 2008, 16:04
Откуда: из Леса

Re: Аудитория 371

Сообщение NucleoFag » 05 фев 2010, 18:40

Окей, сделаю.
Аватара пользователя
NucleoFag
 
Сообщения: 33
Зарегистрирован: 24 мар 2009, 04:30
Откуда: Волгоград

Re: Аудитория 371

Сообщение NucleoFag » 12 фев 2010, 22:06

Готово.
Аватара пользователя
NucleoFag
 
Сообщения: 33
Зарегистрирован: 24 мар 2009, 04:30
Откуда: Волгоград

Re: Аудитория 371

Сообщение sosnin » 28 окт 2010, 19:31

На компьютере 371-02 неправильно сконфигурировано сетевое подключение: нет инета.
На компьютере 371-04 пароль пользователя stud_2 не равен 12345 (видимо, студенты изменили).

В субботу в а.371 будет проводится гос.экзамен с применением компьютеров. Поэтому нужно все починить ДО СУББОТЫ (по распоряжению Т.И.Алиева) !!!
sosnin
 
Сообщения: 6
Зарегистрирован: 11 мар 2010, 12:49

Re: Аудитория 371

Сообщение sosnin » 29 фев 2012, 12:36

Для выполнения лабораторных работ по курсу "Параллельные вычисления" требуется установить gcc версии не ниже 4.6.2 на все компьютеры аудитории 371 внутри установленной на них ОС Ubuntu. Сейчас на них установлена версия 4.5.2, а прав пользователя stud не хватает, чтобы обновить самостоятельно.

Очень желательно сделать это на этой неделе, т.к. на следующей уже будет лабораторная работа.
Как это можно сделать? К кому обратиться?
sosnin
 
Сообщения: 6
Зарегистрирован: 11 мар 2010, 12:49

Re: Аудитория 371

Сообщение bazin » 29 фев 2012, 15:48

Добрый день.

Раз уж Вы сами решились заняться обновлением, то пожалуйста сообщите, какое там используется ядро.
bazin
 
Сообщения: 1
Зарегистрирован: 29 фев 2012, 14:48


Вернуться в Компьютерные классы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron