Возникшие проблемы

Обсуждение сайта и форума, создание, перенос и удаление разделов форума

Возникшие проблемы

Сообщение MIX@ » 27 окт 2008, 20:24

Невозможно прочитать личные сообщения (http://embedded.ifmo.ru/forum/ucp.php?i=pm&folder=inbox) и открыть раздел с персональными настройками (http://embedded.ifmo.ru/forum/ucp.php).

Общая ошибка
SQL ERROR [ mysql4 ]

Got error 28 from storage engine [1030]

Произошла ошибка SQL при выборке на этой странице. Пожалуйста, сообщите администратору, если ошибка будет повторяться.

Уведомите администратора конференции или вебмастера: popovri@...


Update:
Невозможно авторизоваться в EmbeddedWiki и, похоже, слетели CSS для блоков с кодом <source><\source>
Аватара пользователя
MIX@
 
Сообщения: 115
Зарегистрирован: 08 апр 2008, 11:57

Re: Возникшие проблемы

Сообщение Интегральный вычислитель » 27 окт 2008, 22:22

А-а-а-а *PANIC*
I Have Seen The Truth And It Doesn't Make Any Sense
Аватара пользователя
Интегральный вычислитель
 
Сообщения: 561
Зарегистрирован: 02 апр 2008, 16:04
Откуда: из Леса

Re: Возникшие проблемы

Сообщение kluchev » 27 окт 2008, 22:44

Интегральный вычислитель писал(а):А-а-а-а *PANIC*


Без паники, всё под контролем :%)
В споре рождается коллективное заблуждение, а истиной мы его называем для краткости
Аватара пользователя
kluchev
 
Сообщения: 995
Зарегистрирован: 04 апр 2008, 13:31
Откуда: SPb

Re: Возникшие проблемы

Сообщение kluchev » 28 окт 2008, 01:15

Из-за переезда серверов на новое место было выполнено резервное копирование данных на сервер embedded.ifmo.ru. В связи с тем, что диск на сервере оказался переполнен, часть сообщений могла быть потеряна. В настоящий момент всё должно работать. Завтра мы продолжим перенос серверов на новое место, поэтому могут быть ещё какие-то проблемы.

Заодно проверил работу системы резервного копирования... Вроде как работает :beer:
В споре рождается коллективное заблуждение, а истиной мы его называем для краткости
Аватара пользователя
kluchev
 
Сообщения: 995
Зарегистрирован: 04 апр 2008, 13:31
Откуда: SPb

Re: Возникшие проблемы

Сообщение kluchev » 06 май 2009, 16:02

Кто знает, почему может так тормозить форум при попытке отправке сообщения или предпросмотре?
В споре рождается коллективное заблуждение, а истиной мы его называем для краткости
Аватара пользователя
kluchev
 
Сообщения: 995
Зарегистрирован: 04 апр 2008, 13:31
Откуда: SPb

Re: Возникшие проблемы

Сообщение ArtemG » 27 май 2009, 12:46

Да, ужасные тормоза, по 15-20 секунд идет загрузка предпросмотра. Видимо надо профилировать БД, php.
ArtemG
 
Сообщения: 67
Зарегистрирован: 27 июн 2008, 23:12

Re: Возникшие проблемы

Сообщение kluchev » 27 май 2009, 13:35

Есть мнение, что некоторые админы таким образом защитили форум от спама... Админов много, может кто и признается...
В споре рождается коллективное заблуждение, а истиной мы его называем для краткости
Аватара пользователя
kluchev
 
Сообщения: 995
Зарегистрирован: 04 апр 2008, 13:31
Откуда: SPb

Re: Возникшие проблемы

Сообщение ivan0123 » 17 июл 2009, 23:43

Странно, сообщения отправляются по минуте....
Аватара пользователя
ivan0123
 
Сообщения: 4
Зарегистрирован: 10 ноя 2008, 23:08


Вернуться в Обсуждение сайта embedded.ifmo.ru

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron